<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Trump&#8217;s debate meltdown gives the advantage back to Clinton | leftbrainrightbrain</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://leftbrainrightbrain.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://leftbrainrightbrain.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="leftbrainrightbrain &raquo; Feed" href="http://leftbrainrightbrain.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="leftbrainrightbrain &raquo; Comments Feed" href="http://leftbrainrightbrain.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="leftbrainrightbrain &raquo; Trump&#8217;s debate meltdown gives the advantage back to Clinton Comments Feed" href="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://leftbrainrightbrain.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='http://leftbrainrightbrain.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://leftbrainrightbrain.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leftbrainrightbrain.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poll says Poliquin is winning. Is he?' href='http://leftbrainrightbrain.bangordailynews.com/2016/09/22/home/poll-says-poliquin-is-winning-is-he/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Trump&#8217;s debate meltdown gives the advantage back to Clinton","url":"http:\/\/leftbrainrightbrain.bangordailynews.com\/2016\/09\/28\/home\/trumps-debate-meltdown-gives-the-advantage-back-to-clinton\/","thumbnailUrl":"","articleId":"424-118","dateCreated":"2016-09-29T01:22:46Z","articleSection":"Home","creator":["Left Brain Right Brain"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
		<!-- Set in bdn-tophat -->
		<meta property="fb:app_id" content="748756371893770" />
		<!-- End bdn-tophat -->
	<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Trump&#8217;s debate meltdown gives the advantage back to Clinton',
            templates: {
                twitter: '{{title}}: {{url}} (via @@stevenbiel)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow leftbrainrightbrain:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': '@stevenbiel'},
            {'service': 'rss', 'id': 'http://leftbrainrightbrain.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "trumps-debate-meltdown-gives-the-advantage-back-to-clinton";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['leftbrainrightbrain', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/424/files/2016/07/cropped-cropped-leftbrainrightbrain.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump&#8217;s debate meltdown gives the advantage back to Clinton" />
<meta property="og:url" content="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/" />
<meta property="og:description" content="Steven Biel: I said during the primaries that Republicans had 16 candidates who could beat Hillary Clinton but nominated the 17th. Monday&#039;s debate showed why. The expectations for Trump were laugha..." />
<meta property="article:published_time" content="2016-09-29T01:22:46+00:00" />
<meta property="article:modified_time" content="2016-09-29T01:22:46+00:00" />
<meta property="article:author" content="http://leftbrainrightbrain.bangordailynews.com/author/leftbrainrightbrain/" />
<meta property="og:site_name" content="leftbrainrightbrain" />
<meta property="og:image" content="http://i2.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/424/files/2016/07/LBRB_headshot.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Left Brain Right Brain','dimension2': 'post','dimension3': '424.118','dimension5': 'politics','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '424.118', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '424.118';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- start Mixpanel -->
	<script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
			0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
			for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
		mixpanel.init("a99b14877f55edfe1b224c0a5f73ec06");</script>
	<!-- end Mixpanel -->

</head>

<body class="single single-post postid-118 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/';
		  var CONTENT_ID = '1475114880';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				leftbrainrightbrain is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://leftbrainrightbrain.bangordailynews.com/" title="leftbrainrightbrain" rel="home">
					<h1 class="site-title">leftbrainrightbrain</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=leftbrainrightbrain&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://leftbrainrightbrain.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://leftbrainrightbrain.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://leftbrainrightbrain.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://leftbrainrightbrain.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-118" class="post-118 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Trump&#8217;s debate meltdown gives the advantage back to Clinton</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/" title="Permalink to Trump&#8217;s debate meltdown gives the advantage back to Clinton" rel="bookmark"><time class="entry-date" datetime="2016-09-28T21:22:46+00:00">September 28, 2016</time></a></span><span class="categories-links"><a href="http://leftbrainrightbrain.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://leftbrainrightbrain.bangordailynews.com/author/leftbrainrightbrain/" title="Posts by Left Brain Right Brain" rel="author">Left Brain Right Brain</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Trump&#8217;s debate meltdown gives the advantage back to Clinton."
               data-url="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/"
               data-via='@stevenbiel'               data-related="@stevenbiel,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/&media=http://leftbrainrightbrain.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Trump&#8217;s debate meltdown gives the advantage back to Clinton" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><strong>Steven Biel:</strong> I said during the primaries that Republicans had 16 candidates who could beat Hillary Clinton but nominated the 17th. Monday&#8217;s debate showed why. The expectations for Trump were laughably low going and he didn&#8217;t come close to meeting them.</p>
<p><strong>Lance Dutson:</strong> That debate was quite a spectacle. The stakes were high, and both candidates cemented different aspects of their images: Hillary managed a relatively error-free performance as the wonk-in-chief, and Donald taught America why &#8220;mansplaining&#8221; has become such a source of revulsion for people.</p>
<p><strong>Steven:</strong> Clinton was fine on Monday night. She wasn&#8217;t great. But Trump was just awful, reverting to his &#8220;seemingly trying to lose&#8221; mode he was in after the Democratic convention when he stated attacking the Khan family. Now he&#8217;s keeping it going by doubling down on calling Ms. Universe Alicia Machado &#8220;fat.&#8221;</p>
<p><strong>Lance:</strong> Clinton has some weaknesses no doubt, and Trump was able to cast some doubt on her decision making skills. But his personality is so repulsive and his behavior so offensive, I truly think it counteracts anything he says.</p>
<p><strong>Steven:</strong> With a <a href="http://www.realclearpolitics.com/epolls/other/direction_of_country-902.html" target=_blank rel="nofollow">65% wrong track number</a>, an outsider candidate should be able to crush an establishment figure like Clinton by just saying &#8220;change&#8221; over and over. But Trump just can&#8217;t control himself.</p>
<p><strong>Lance:</strong> It&#8217;s so depressing knowing how badly Mitt Romney or some other competent Republican would be beating Hillary right now. Trump really comes off like the bully in an after-school special. His meltdown at the end of the debate was classic though&#8211;praising himself for being so kind that he wouldn&#8217;t attack Hillary over Bill&#8217;s affairs! You can&#8217;t make it up.</p>
<p><strong>Steven:</strong> It&#8217;s equally depressing to think about what a massive landslide wave Democrats would be getting if we had someone like Barack Obama at the top of the ticket.</p>
<p>So we agree Trump was a disaster. What did you think of Clinton&#8217;s performance on Monday? Did she win it or did Trump simply lose it?</p>
<p><strong>Lance:</strong> I actually thought she won it more than he lost it. Watching him over this last year in too many debates, it&#8217;s really become clear how difficult he is to debate. How do you combat a guy who has no concern for the truth, or how rude people think he is? I thought she was a little reticent at first, but she kept herself from being dragged into emotional exchanges and she appeared dignified. And in a couple of cases she really landed some staggering blows. So I thought she did well, and I think there are Republicans out there who would feel more comfortable pulling the lever for her after that debate.</p>
<p><strong>Steven:</strong> I do think it was a very important victory for her. Between the pneumonia, &#8220;basket of deplorables,&#8221; and the inevitable fading of her massive convention bounce, Clinton&#8217;s swing state firewall was in serious danger of breaking apart. I think a week from now will see her reestablish a solid 3 to 5 point lead in the national polls and a wide electoral lead, mostly by moving Johnson, Stein, as undecided voters into the Clinton camp.</p>
<p>What do you make of the fact that Trump is doing so much better than Romney in Maine? At this point you have to say he&#8217;s likely to be the first Republican to win an electoral vote in Maine since H.W. in &#8217;88.</p>
<p><strong>Lance:</strong> I don&#8217;t know what to make of it. I believe it has less to do with Trump than it does with Hillary. These demagogue candidates like LePage and Trump seem to find ways to win there, but it&#8217;s not like they&#8217;re getting 60% support. I think the Democratic Party has strayed so far from what it used to be that traditional white working class voters find themselves without a party more and more. If Democrats would start talking plausibly about job creation, i think it would be a different story.</p>
<p><strong>Steven:</strong> Interesting. What&#8217;s an example of a policy that Democrats used to support but don&#8217;t anymore that would make a difference in the second district?</p>
<p><strong>Lance:</strong> It&#8217;s the things they aren&#8217;t saying that are the problem. Democrats in Maine have earned the reputation of being anti-business. And the Maine electorate learned the hard way that you need businesses to grow jobs. Democrats have all kinds of worth causes, but it&#8217;s not clear how they relate to jobs. If you have one candidate who says &#8220;jobs jobs jobs&#8221; and another candidate who says &#8220;Obamacare, higher taxes, and organic farming,&#8221; the jobs candidate will win every time.</p>
<p style="text-align: left"><strong>Steven:</strong> If you look at the nation&#8217;s economic performance under Clinton and Obama compared to Bush 1 an 2, it&#8217;s hard for me to understand how anyone comes away with the conclusion that Republicans are better on jobs and the economy. I think the reason Trump is over-performing in District 2 compared to his national numbers is that his overwhelming strength is among non-college educated white people who live in areas with very little racial diversity. And that pretty much describes District 2 to a T. The problem for Trump is that it&#8217;s not at all what America looks like as a whole. District 2 voting for Trump is kind of the perfect symbol for the way that part of the state is being left behind culturally and economically as well as politically.</p>
<p><strong>Lance:</strong> I think that&#8217;s a legitimate explanation. Anger is a powerful force in politics, and Maine is not used to picking its leaders that way. But Trump is a master at exploiting xenophobic anxieties, and it appears District 2 is ripe for that type of demagoguery.</p>
<p><strong>Steven:</strong> So what&#8217;s the current state of the race? I tend to think Clinton&#8217;s post-convention bounce was always inflated. I said in this space that I expected her to get a 3-5 point lead, not the 7-9 she ended up with. This weekend, Trump hit his high water mark, still trailing by about 1-2 points in the national polling averages. I figure by this time next week she&#8217;ll be in that 3-5 point range I thought was this race&#8217;s natural level.</p>
<p><strong>Lance:</strong> I think it&#8217;s her race to lose, but she needs to stop being the beta candidate and start acting like the president. The debate was an excellent start. But this campaign needs to stop being run on Trump&#8217;s terms. I don&#8217;t think she should demur from criticizing him, but she&#8217;s got to be in control now. Otherwise disaffected voters will project their hopes and dreams on the idea of &#8220;shaking things up,&#8221; and we&#8217;ll end up with the LePage Administration on steroids in the White House.</p>
<p><strong>Steven:</strong> Like I said at the start, if your party had nominated any of the 16 others I&#8217;d be much more concerned. But no matter how much Trump loves the poorly educated, there just aren&#8217;t enough of them to get him over the top.</p>
<!-- ReWrite Debug
-->


				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Trump&#8217;s debate meltdown gives the advantage back to Clinton."
               data-url="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/"
               data-via='@stevenbiel'               data-related="@stevenbiel,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/&media=http://leftbrainrightbrain.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Trump&#8217;s debate meltdown gives the advantage back to Clinton" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/34af9f219bff4ab60d92ef153181431d?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F424%2Ffiles%2F2016%2F07%2FLBRB_headshot.jpg"
		 alt="Left Brain Right Brain"
		 title="Left Brain Right Brain"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Left Brain Right Brain</h2>
		<p class="author-bio">
			Lance Dutson, a principal of Red Hill Strategies, is a Republican communications consultant. He has served on the campaign teams of U.S. Sens. Susan Collins and Kelly Ayotte, as well as the Maine Republican Party. Steven Biel is a former campaign director for MoveOn.org and president of the Portland-based political consulting firm Steven Biel Strategies, which provides digital campaign support to organizations including NARAL Pro-Choice America, Courage Campaign, and Environment America.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://leftbrainrightbrain.bangordailynews.com/2016/09/22/home/poll-says-poliquin-is-winning-is-he/" rel="prev"><span class="meta-nav">&larr;</span> Poll says Poliquin is winning. Is he?</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "steven@stevenbielstrategies.com", 
                                post_title : "Trump's debate meltdown gives the advantage back to Clinton", 
                                post_link : "http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/", 
                                post_id : "118"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Left Brain Right Brain</h3>
                    <a class="author-avatar" href="http://asmainegoes.com">
                        <img src="http://gravatar.com/avatar/34af9f219bff4ab60d92ef153181431d?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F424%2Ffiles%2F2016%2F07%2FLBRB_headshot.jpg"
                             alt="Left Brain Right Brain"
                             title="Left Brain Right Brain"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Lance Dutson, a principal of Red Hill Strategies, is a Republican communications consultant. He has served on the campaign teams of U.S. Sens. Susan Collins and Kelly Ayotte, as well as the Maine Republican Party. Steven Biel is a former campaign director for MoveOn.org and president of the Portland-based political consulting firm Steven Biel Strategies, which provides digital campaign support to organizations including NARAL Pro-Choice America, Courage Campaign, and Environment America.                    </p>
                    
                                            <a href="https://twitter.com/@stevenbiel" class="twitter-follow-button" data-show-count="true">
                            Follow @@stevenbiel                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-politics">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: politics -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="https://pinetreepolitics.bangordailynews.com/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
					   target=_blank title="Political Intrigue from the state of Maine">
					Pine Tree Politics 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2016/09/DEBATE_18774269-300x300.jpg'); background-position: center center; background-size: cover;"
					href="https://pinetreepolitics.bangordailynews.com/2016/09/28/trump-cant-let-this-happen-again/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget"
					title="Trump can't let this happen again">
					Trump can't let this happen again					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://pinetreepolitics.bangordailynews.com/2016/09/28/trump-cant-let-this-happen-again/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
				   target=_blank>
					Trump can't let this happen again					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="https://davidfarmer.bangordailynews.com/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
					   target=_blank title="Inside Maine Politics">
					David Farmer 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2016/09/ANTILEPAGERALLY083016_007_18569433-300x300.jpg'); background-position: center center; background-size: cover;"
					href="https://davidfarmer.bangordailynews.com/2016/09/28/republicans/hate-needs-nourishment-lepage-and-trump-provide-it-constantly/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget"
					title="Hate needs nourishment. LePage and Trump provide it constantly.">
					Hate needs nourishment. LePage and Trump provide it constantly.					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://davidfarmer.bangordailynews.com/2016/09/28/republicans/hate-needs-nourishment-lepage-and-trump-provide-it-constantly/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
				   target=_blank>
					Hate needs nourishment. LePage and Trump provide it constantly.					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="https://stateandcapitol.bangordailynews.com/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
					   target=_blank title="Maine politics — as it happens">
					State &amp; Capitol 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="https://stateandcapitol.bangordailynews.com/2016/09/28/poll-mainers-want-legal-pot-higher-minimum-wage/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget"
					title="Poll: Mainers want legal pot, higher minimum wage">

					State &amp; Capitol					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://stateandcapitol.bangordailynews.com/2016/09/28/poll-mainers-want-legal-pot-higher-minimum-wage/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
				   target=_blank>
					Poll: Mainers want legal pot, higher minimum wage					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="https://glocal.bangordailynews.com/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
					   target=_blank title="The Peace and Justice Center Blog">
					The Glocal 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2016/09/colombiamap4-300x300.png'); background-position: center center; background-size: cover;"
					href="https://glocal.bangordailynews.com/2016/09/27/home/reflections-on-the-colombian-peace-agreement/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget"
					title="Reflections on the Colombian Peace Agreement">
					Reflections on the Colombian Peace Agreement					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://glocal.bangordailynews.com/2016/09/27/home/reflections-on-the-colombian-peace-agreement/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
				   target=_blank>
					Reflections on the Colombian Peace Agreement					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://red207.bangordailynews.com/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
					   target=_blank title="Politics and life in the Pine Tree State from a conservative point of view">
					Red207 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/235/files/2016/09/18682947-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://red207.bangordailynews.com/2016/09/26/the-choice-before-clinton-trump-which-voters-do-they-alienate/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget"
					title="The choice before Clinton, Trump: Which voters do they alienate?">
					The choice before Clinton, Trump: Which voters do they alienate?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://red207.bangordailynews.com/2016/09/26/the-choice-before-clinton-trump-which-voters-do-they-alienate/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
				   target=_blank>
					The choice before Clinton, Trump: Which voters do they alienate?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lenna.bangordailynews.com/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
					   target=_blank title="Maine culture, government, and politics looking longer than the next news cycle">
					Take a Breath 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/359/files/2015/10/IMG_20151001_160046814_HDR.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://lenna.bangordailynews.com/2016/09/25/politics/tall-tales-whoppers-and-post-truth/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget"
					title="Tall Tales, Whoppers and "Post Truth"">

					Take a Breath					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lenna.bangordailynews.com/2016/09/25/politics/tall-tales-whoppers-and-post-truth/?utm_campaign=leftbrainrightbrain&utm_source=politics-widget" 
				   target=_blank>
					Tall Tales, Whoppers and "Post Truth"					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.016412 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1 other subscriber</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://leftbrainrightbrain.bangordailynews.com/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://leftbrainrightbrain.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://leftbrainrightbrain.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://leftbrainrightbrain.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://leftbrainrightbrain.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://leftbrainrightbrain.bangordailynews.com/2016/07/'>July 2016</a></li>
		</ul>
</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://leftbrainrightbrain.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2016/09/28/home/trumps-debate-meltdown-gives-the-advantage-back-to-clinton/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=leftbrainrightbrain&utm_medium=footer">
                                <img src="http://leftbrainrightbrain.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                leftbrainrightbrain is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201639'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://leftbrainrightbrain.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.leftbrainrightbrain, categories.home, authors.leftbrainrightbrain, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.leftbrainrightbrain,categories.home,authors.leftbrainrightbrain,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=424.118&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201639.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'114095067',post:'118',tz:'-4',srv:'leftbrainrightbrain.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '114095067', '118' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
